Sciencemadness Discussion Board
Not logged in [Login ]
Go To Bottom

Printable Version  
Author: Subject: Can´t login, but can post
Organikum
resurrected
*****




Posts: 2250
Registered: 12-10-2002
Location: Europe
Member Is Offline

Mood: lonely

[*] posted on 25-5-2005 at 07:59
Can´t login, but can post


I can post when I enter my username and password, but I cannot login permanently.

Whats this?
Cookies deleted, tried OPERA and IE, all the same. Have I fallen in disgrace? :o
View user's profile View All Posts By User
Organikum
resurrected
*****




Posts: 2250
Registered: 12-10-2002
Location: Europe
Member Is Offline

Mood: lonely

[*] posted on 25-5-2005 at 08:05


Tried:
http://
http://www.
https://

All the same.

Tried another username, tried chanting incantations, swearing, begging, praying and stomp-dances. All in vain.

buhuhuhuuuu!

/ORG

PS: When this happened only one user was loged on - a new user with zero posts...
Has this somebody played with the board?

methinks so.
View user's profile View All Posts By User
Organikum
resurrected
*****




Posts: 2250
Registered: 12-10-2002
Location: Europe
Member Is Offline

Mood: lonely

[*] posted on 25-5-2005 at 08:20


Reset my password - new password doesn´t work either.
View user's profile View All Posts By User
Polverone
Now celebrating 18 years of madness
*********




Posts: 3164
Registered: 19-5-2002
Location: The Sunny Pacific Northwest
Member Is Offline

Mood: Waiting for spring

[*] posted on 25-5-2005 at 18:11
Has the problem persisted?


I have no difficulty logging in. Others seem to be using the board without trouble. I tried looking on the server, but I didn't see any signs of tampering with the board software. If you are still having problems, I will try looking at the database entry for your account.



PGP Key and corresponding e-mail address
View user's profile Visit user's homepage View All Posts By User
Organikum
resurrected
*****




Posts: 2250
Registered: 12-10-2002
Location: Europe
Member Is Offline

Mood: lonely

[*] posted on 25-5-2005 at 20:07


persists.
View user's profile View All Posts By User
Organikum
resurrected
*****




Posts: 2250
Registered: 12-10-2002
Location: Europe
Member Is Offline

Mood: lonely

[*] posted on 25-5-2005 at 20:14


Thats ridiculous! I have no problems logging in or out at any other place! Just here, whatever I try - nada! And it even persists when I use a proxy???

I ran all virus scanners avail and I have NOT changed anything on my system. I am seriously puzzled.

Is there some change in the cookies? But it is the same with Opera and IE??!

Drives me crazy.

/ORG
View user's profile View All Posts By User
Organikum
resurrected
*****




Posts: 2250
Registered: 12-10-2002
Location: Europe
Member Is Offline

Mood: lonely

[*] posted on 25-5-2005 at 20:50


And with all due respect: Isn´t this board running fucking dry on posts rather quick?
View user's profile View All Posts By User
Polverone
Now celebrating 18 years of madness
*********




Posts: 3164
Registered: 19-5-2002
Location: The Sunny Pacific Northwest
Member Is Offline

Mood: Waiting for spring

[*] posted on 25-5-2005 at 20:51


Another idea: can you try logging in at an internet cafe, library computer, or the like? It seems bizarre that there could be some problem specific to your computer or ISP, but it's worth ruling out.

I looked in the database entry for your account but didn't see anything. I am going to change the password for your account and see if I have any trouble logging in as you.

Edit: the first change of your password seemed to fail; I was unable to login as you using a separate browser. I tried changing it again and now I am able to log in as you with a separate browser (should be no saved cookie stuff or anything on it). I will be emailing your new password to you; if this didn't change anything I do suggest at least trying a different computer using a different net connection, though I have no idea if there is a problem specific to your computer.

"And with all due respect: Isn´t this board running fucking dry on posts rather quick?" <-- I don't know what you mean.

Posting replies probably fails now because I changed your password. It's on its way to you via email.

[Edited on 5-26-2005 by Polverone]




PGP Key and corresponding e-mail address
View user's profile Visit user's homepage View All Posts By User
kybernetikum
Harmless
*




Posts: 5
Registered: 25-5-2005
Member Is Offline

Mood: No Mood

[*] posted on 25-5-2005 at 21:06


Now posting replies doesn´t work either.

Thats not true.
View user's profile View All Posts By User
kybernetikum
Harmless
*




Posts: 5
Registered: 25-5-2005
Member Is Offline

Mood: No Mood

[*] posted on 25-5-2005 at 21:08


Look at "Today's Posts" and you see that this is fucked up. Are you really Polverone?
This is so obviously foul here!
View user's profile View All Posts By User
kybernetikum
Harmless
*




Posts: 5
Registered: 25-5-2005
Member Is Offline

Mood: No Mood

[*] posted on 25-5-2005 at 21:20


Trying it from another machine with another connection - works.

Now thats something?!??

Never seen this before.

Thats curious.

Sorry for the hassle, I will work it out on my side first.
View user's profile View All Posts By User
Polverone
Now celebrating 18 years of madness
*********




Posts: 3164
Registered: 19-5-2002
Location: The Sunny Pacific Northwest
Member Is Offline

Mood: Waiting for spring

[*] posted on 25-5-2005 at 21:22


Here's a screenshot of Today's Posts as I currently see it:

<A HREF="http://www.sciencemadness.org/scipics/screenshot.png">screenshot</A>

If you doubt my identity, ask me some questions in response to the email I just sent you.




PGP Key and corresponding e-mail address
View user's profile Visit user's homepage View All Posts By User
kybernetikum
Harmless
*




Posts: 5
Registered: 25-5-2005
Member Is Offline

Mood: No Mood

[*] posted on 25-5-2005 at 21:46


Albeit I am seeking the problem now on my side, I am still puzzled about the small amount of posts in " Today's Posts" as I can hardly remember ever having seen such a small number there.
View user's profile View All Posts By User
Polverone
Now celebrating 18 years of madness
*********




Posts: 3164
Registered: 19-5-2002
Location: The Sunny Pacific Northwest
Member Is Offline

Mood: Waiting for spring

[*] posted on 26-5-2005 at 01:10
Are others having trouble?


It seems that I'm seeing about the usual number of guests, but nobody else logged in but myself right now, which is fairly unusual. If you are having trouble and can't respond to this message, send mail to gfxlist@yahoo.com.



PGP Key and corresponding e-mail address
View user's profile Visit user's homepage View All Posts By User
garage chemist
chemical wizard
*****




Posts: 1803
Registered: 16-8-2004
Location: Germany
Member Is Offline

Mood: No Mood

[*] posted on 26-5-2005 at 02:25


No problems for me.
Yes, I also notice the unusually low amounts of new posts. Nobody doing chemistry at the moment, or did everyone get caught by the police?:o
View user's profile View All Posts By User
neutrino
International Hazard
*****




Posts: 1583
Registered: 20-8-2004
Location: USA
Member Is Offline

Mood: oscillating

[*] posted on 26-5-2005 at 02:26


At least for me, the board was down for some length of time yesterday. That might explain the lack of posts.
View user's profile View All Posts By User
12AX7
Post Harlot
*****




Posts: 4803
Registered: 8-3-2005
Location: oscillating
Member Is Offline

Mood: informative

[*] posted on 26-5-2005 at 05:54


Yesterday the board must've been swamped with traffic: it was generating PHP errors (too many connections) and pages were taking several seconds(!) to generate (let alone load).

Tim
View user's profile Visit user's homepage View All Posts By User This user has MSN Messenger
chemoleo
Biochemicus Energeticus
*****




Posts: 3005
Registered: 23-7-2003
Location: England Germany
Member Is Offline

Mood: crystalline

[*] posted on 26-5-2005 at 05:59


It's odd that we are only experiencing this problem since the server move.
Specifically it complains about config.php. Potentially it'd be possible to edit the maximum user connections number there?

Other than the forum not being accessible altogether (yesterday), I had no additional problems though.




Never Stop to Begin, and Never Begin to Stop...
Tolerance is good. But not with the intolerant! (Wilhelm Busch)
View user's profile View All Posts By User
kybernetikum
Harmless
*




Posts: 5
Registered: 25-5-2005
Member Is Offline

Mood: No Mood

[*] posted on 26-5-2005 at 09:52


Last night I was suddenly loged out. After this I experienced the told problems.
Only one user, "roban00" was online after I was kicked and he stayed the only user online for quite a long time.

It must be on my machine. Oh!! Oh!!

How can this be.......

[Edited on 26-5-2005 by kybernetikum]
View user's profile View All Posts By User
Organikum
resurrected
*****




Posts: 2250
Registered: 12-10-2002
Location: Europe
Member Is Offline

Mood: lonely

[*] posted on 26-5-2005 at 17:07


Now it works again.
But I have not changed anything on my machine.

Wonders of computerworld.....

Hehe... I HAVE changed something. Azureus is not running. And I have got an Azureus update lately. Seems this made the problems.



[Edited on 27-5-2005 by Organikum]




Irgendwas is ja immer
View user's profile View All Posts By User
Scratch-
Hazard to Self
**




Posts: 60
Registered: 22-2-2005
Location: U.S.
Member Is Offline

Mood: No Mood

[*] posted on 29-5-2005 at 13:52


I had this same problem, couldnt log in but could post. I reinstalled windows and it worked, brute force works. Lol.
View user's profile Visit user's homepage View All Posts By User This user has MSN Messenger
FrankRizzo
Hazard to Others
***




Posts: 200
Registered: 9-2-2004
Member Is Offline

Mood: No Mood

[*] posted on 27-6-2005 at 17:26


I'm just now having the same problem as Organikum. Seems I left the U2U window open for a few minutes while browsing in another IE window, came back and got the you "need to log in" message when I clicked one of my messages. Since then, I can't login; no error message, the screen just refreshes. If I try a bad password, I get the usual "Login Details Incorrect" message, but the correct password just brings me back to the main page again (not logged in).

Weird!


Edit: Interesting...I'm able to login with another machine (different IP address), so it's got to be some persistent cookie on my machine or some IP rule on the server end.

[Edited on 28-6-2005 by FrankRizzo]
View user's profile View All Posts By User
Lambda
International Hazard
*****




Posts: 566
Registered: 15-4-2005
Location: Netherlands
Member Is Offline

Mood: Euforic Online

[*] posted on 28-6-2005 at 01:34
Something wrong with the post numbers


Please check out this thread:

http://www.sciencemadness.org/talk/viewthread.php?tid=4078

This bloody fool "Harbood" has posted 4 or more posts, all having the same numbers. I did not read his first post, but only replied to the last post on the thread. If I would have seen what he was up to, then I never would have replied to the stupid joke he was pulling. Neither would "Sparkgap" or "Chris the Great" have done so, if I may freely speak on there behalf.

[Edited on 28-6-2005 by Lambda]
View user's profile View All Posts By User
sparkgap
International Hazard
*****




Posts: 1234
Registered: 16-1-2005
Location: not where you think
Member Is Offline

Mood: chaotropic

[*] posted on 28-6-2005 at 03:22


Thanks, Lambda ;), but I was a bit caustic in my first reply (this thread, I don't know why The Bird hasn't deleted it yet), and a rather resigned tone in my other (note the mention of my "K3wl Detecting Needle<sup>®</sup>";).

Ah heck, I really can't tell if someone is either clueless or just fucking around *sigh*. :(

sparky (>_<;)

P.S. I'm not asking for a ban, but maybe disciplinary action is in order?




"What's UTFSE? I keep hearing about it, but I can't be arsed to search for the answer..."
View user's profile View All Posts By User

  Go To Top